View Issue Details

IDProjectCategoryView StatusLast Update
0011722ScribusStory Editor / Text Framespublic2016-04-18 15:05
Reporterbubu Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.4.3 
Summary0011722: The search window does not let the focus go in story editor (CTRL-T)
DescriptionWhen using the search function, in case of a hit it is not possible to run operations on the text found, because the search window stays in focus. Modifying the text is only possible after closing the search window.
This makes work difficult.
Additional InformationOriginally reported by P├ęter Benedek.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0000950 confirmed non modal search dialog 

Activities

bubu

2013-09-03 20:15

reporter   ~0030547

This bug affects 1.4.3 and trunk too.

Kunda

2016-04-18 15:01

updater   ~0040268

This is a modal window issue. Still exists on 1.5.2svn

Kunda

2016-04-18 15:04

updater   ~0040270

Duplicate of 0000950

Kunda

2016-04-18 15:04

updater   ~0040271

Merged in to 0000950
Closing

Kunda

2016-04-18 15:05

updater   ~0040272

Closing

Issue History

Date Modified Username Field Change
2013-09-03 17:38 bubu New Issue
2013-09-03 20:15 bubu Note Added: 0030547
2013-09-03 21:48 jghali Product Version => 1.4.3
2015-06-30 17:34 Kunda Patch => No
2015-06-30 17:34 Kunda Category Usability => Story Editor / Text Frames
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2016-04-18 15:01 Kunda Note Added: 0040268
2016-04-18 15:04 Kunda Note Added: 0040270
2016-04-18 15:04 Kunda Relationship added duplicate of 0000950
2016-04-18 15:04 Kunda Note Added: 0040271
2016-04-18 15:05 Kunda Note Added: 0040272
2016-04-18 15:05 Kunda Status new => closed
2016-04-18 15:05 Kunda Resolution open => duplicate