View Issue Details

IDProjectCategoryView StatusLast Update
0001192ScribusGeneralpublic2004-12-23 20:20
Reportergimb Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSGentoo LinuxOS Version
Product Version1.2 
Target VersionFixed in Version 
Summary0001192: Wrong line-breaking with justification
DescriptionA small part of the hyphen character hangs out to the margin by justification. Show closer the uploaded example: the 3th line is not correct. It depends not on the used font.
Steps To ReproduceJust open the attachement.
TagsNo tags attached.
Patch

Relationships

child of 0003828 acknowledged Metabug: Hyphenation 

Activities

2004-10-05 16:06

 

dokumentum.tar.gz (50,313 bytes)

plinnell

2004-12-23 20:20

viewer   ~0003226

duplicate of 0001368

Issue History

Date Modified Username Field Change
2004-10-05 16:06 gimb New Issue
2004-10-05 16:06 gimb File Added: dokumentum.tar.gz
2004-12-23 20:18 plinnell Resolution open => duplicate
2004-12-23 20:18 plinnell Status new => resolved
2004-12-23 20:19 plinnell Status resolved => closed
2004-12-23 20:20 plinnell Note Added: 0003226
2006-05-16 22:18 christoph_s Relationship added child of 0003828