View Issue Details

IDProjectCategoryView StatusLast Update
0012075ScribusImport / Exportpublic2014-02-21 16:18
Reporterchristoph_s Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.5.0svn 
Summary0012075: Custom Shapes in ODG files can't be imported into Scribus
DescriptionSee the attached ODG file, which comprises a circle with a bitmap pattern.
TagsNo tags attached.
Patch

Relationships

duplicate of 0003228 closed Custom shapes support (OO Draw v2 import) 

Activities

christoph_s

2014-02-21 06:25

administrator  

pattern.odg (15,185 bytes)

fschmid

2014-02-21 08:46

administrator   ~0031354

Please try latest SVN, i've implemented Bitmap pattern import last night.

fschmid

2014-02-21 15:44

administrator   ~0031356

Changed the bug description as it has nothing to do with bitmap patterns, instead it's the still missing functionality to import Custom Shapes.

jghali

2014-02-21 16:18

administrator   ~0031357

This is a duplicate of 0003228

Issue History

Date Modified Username Field Change
2014-02-21 06:25 christoph_s New Issue
2014-02-21 06:25 christoph_s Status new => assigned
2014-02-21 06:25 christoph_s Assigned To => fschmid
2014-02-21 06:25 christoph_s File Added: pattern.odg
2014-02-21 08:46 fschmid Note Added: 0031354
2014-02-21 15:43 fschmid Summary Bitmap patterns in ODG files can't be imported into Scribus => Custom Shapes in ODG files can't be imported into Scribus
2014-02-21 15:44 fschmid Note Added: 0031356
2014-02-21 16:17 jghali Target Version 1.5.0 =>
2014-02-21 16:18 jghali Note Added: 0031357
2014-02-21 16:18 jghali Relationship added duplicate of 0003228
2014-02-21 16:18 jghali Status assigned => resolved
2014-02-21 16:18 jghali Resolution open => duplicate
2014-02-21 16:18 jghali Status resolved => closed