View Issue Details

IDProjectCategoryView StatusLast Update
0012121ScribusUndo/Redopublic2014-03-05 13:47
ReporterFirasH Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012121: Undo is not able to restore "Path Operations" as expected
DescriptionUndo is not able to restore "Path operations" except for "Subtraction".
Steps To Reproduce0) Create a new document
1) Insert 2 Polygons with different colors (one partially over the other)
2) Select the 2 Polygons
3) Go to Item > Path Tools > Path Operations...
4) Select one of the available option except "Subtract" (which works)
5) Click OK
6) Undo
Additional InformationScribus 1.5.0 (18872) - Qt 5.2.1

Scribus 1.4.3 (18865) works as expected
TagsNo tags attached.
Patch

Relationships

duplicate of 0011809 assignedChelen undo issue with path operations 

Activities

jghali

2014-03-05 13:47

administrator   ~0031456

Duplicate of issue 0011809

Issue History

Date Modified Username Field Change
2014-03-05 12:24 FirasH New Issue
2014-03-05 13:47 jghali Note Added: 0031456
2014-03-05 13:47 jghali Relationship added duplicate of 0011809
2014-03-05 13:47 jghali Status new => resolved
2014-03-05 13:47 jghali Resolution open => duplicate
2014-03-05 13:47 jghali Assigned To => jghali
2014-03-05 13:47 jghali Status resolved => closed