View Issue Details

IDProjectCategoryView StatusLast Update
0012128ScribusImport / Exportpublic2014-03-08 21:50
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012128: Importing Scribus 1.4 pages with text frames forward linked across pages
DescriptionWhen importing a Scribus 1.4 document into a Scribus 1.5 document, the link forward across pages boundaries are not imported.
Additional InformationRelated : 0008056 (importing a Scribus 1.5 document into a Scribus 1.5 document, the link forward across pages boundaries are not imported - fixed with provided patch)
TagsNo tags attached.
Patch

Relationships

duplicate of 0008056 assignedale [WIP PATCH] Import pages with linked text frames breaks the links 

Activities

JLuc

2014-03-08 21:00

developer  

2page with linked frames to import V1_4.sla (15,790 bytes)

jghali

2014-03-08 21:49

administrator   ~0031481

No need to open another issue. 0008056 must be fixed in one round for all scribus formats.

Issue History

Date Modified Username Field Change
2014-03-08 20:54 JLuc New Issue
2014-03-08 21:00 JLuc File Added: 2page with linked frames to import V1_4.sla
2014-03-08 21:49 jghali Note Added: 0031481
2014-03-08 21:49 jghali Relationship added duplicate of 0008056
2014-03-08 21:49 jghali Status new => resolved
2014-03-08 21:49 jghali Resolution open => duplicate
2014-03-08 21:49 jghali Assigned To => jghali
2014-03-08 21:50 jghali Status resolved => closed