View Issue Details

IDProjectCategoryView StatusLast Update
0012151ScribusOS-MacOSXpublic2014-03-17 08:59
ReporterKunda Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformMacOSOSXOS Version10.8.5
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012151: Qt Open/Save Dialog box 'Look in:' column doesn't retain folders moved in to it
DescriptionFound this to be true for both 1.4.3 and 1.5svn
(See screenshot)
Steps To Reproduce1. Command + O (open dialog)
2. Choose folder and drag in to 'Look in:' column.
3. Close dialog window
4. Repeat step 1 -> folder not there
TagsNo tags attached.
Patch

Relationships

duplicate of 0012068 confirmed [Qt5 BUG] Open file dialog doesnt remember bookmarked folders 

Activities

Kunda

2014-03-17 01:01

manager  

jghali

2014-03-17 08:59

administrator   ~0031516

Duplicate of 0012068. This is a Qt issue which will be fixed in Qt 5.3.

Issue History

Date Modified Username Field Change
2014-03-17 01:01 Kunda New Issue
2014-03-17 01:01 Kunda File Added: Scribus-Qt-dialog-box-doesnt-retain-favorite-look-in-location.png
2014-03-17 08:59 jghali Note Added: 0031516
2014-03-17 08:59 jghali Relationship added duplicate of 0012068
2014-03-17 08:59 jghali Status new => resolved
2014-03-17 08:59 jghali Resolution open => duplicate
2014-03-17 08:59 jghali Assigned To => jghali
2014-03-17 08:59 jghali Status resolved => closed
2014-10-08 18:37 Kunda Category Mac OS => OS-MacOSX