View Issue Details

IDProjectCategoryView StatusLast Update
0012189ScribusCanvaspublic2016-05-10 12:37
ReporterPeterBenedek Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
Platformx86OSLinux Mint OS Version16 (32bit)
Product Version1.5.0svn 
Summary0012189: Object alignment problems at high magnification.
DescriptionK├Ârnyezet: Linux Mint 16 "Petra"
Verzi├│: Scribus 1.5.0 (https://launchpad.net/~scribus/+archive/ppa)
Nyelv: HU

Link this video: https://www.dropbox.com/s/8i634euvougshf7/example.avi
TagsNo tags attached.
Patch

Relationships

duplicate of 0011932 new Snapping to guides doesn't work at high zoom levels 

Activities

Kunda

2014-07-14 16:04

updater   ~0032737

Duplicate of 0011932

Issue History

Date Modified Username Field Change
2014-04-03 12:49 PeterBenedek New Issue
2014-07-14 16:00 Kunda Relationship added related to 0011932
2014-07-14 16:04 Kunda Note Added: 0032737
2014-07-14 16:04 Kunda Status new => closed
2014-07-14 16:04 Kunda Resolution open => duplicate
2016-05-10 12:37 Kunda Relationship replaced duplicate of 0011932