View Issue Details

IDProjectCategoryView StatusLast Update
0012221ScribusUsabilitypublic2014-04-19 11:33
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSLinux Mint OS Version16 (32bit)
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012221: After exiting windows last position will not restore.
DescriptionEnvironment: Linux Mint 16 "Petra"
Version: Scribus 1.5.0 (https://launchpad.net/~scribus/+archive/ppa)
Language: HU

After exiting and starting the program, last use dpanes do open, but the last arranged positions (windows to tabs) will not restore. Windows have to be rearranged to make this function usable again. (no_save_panel_position.avi)

Link this video: https://www.dropbox.com/s/5fdbgw2mphoes7l/no_save_panel_position.avi

One more thing comes from the above one:
If there are at least six window panels in the dock, on program restart the window manager is messed up. Second video (panel_problem.avi).

Link this video: https://www.dropbox.com/s/spkc9qoko0b3og2/panel_problem.avi
TagsNo tags attached.
Patch

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

FirasH

2014-04-19 10:47

developer   ~0031703

Duplicate of 0011544

jghali

2014-04-19 11:33

administrator   ~0031706

Yep, duplicate of 0011544

Issue History

Date Modified Username Field Change
2014-04-19 09:32 PeterBenedek New Issue
2014-04-19 10:47 FirasH Note Added: 0031703
2014-04-19 11:33 jghali Note Added: 0031706
2014-04-19 11:33 jghali Relationship added duplicate of 0011544
2014-04-19 11:33 jghali Status new => resolved
2014-04-19 11:33 jghali Resolution open => duplicate
2014-04-19 11:33 jghali Assigned To => jghali
2014-04-19 11:33 jghali Status resolved => closed