View Issue Details

IDProjectCategoryView StatusLast Update
0012243ScribusGeneralpublic2015-10-03 20:18
Reporterapastuszak Assigned Tomalex  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version1.4.3 
Target VersionFixed in Version 
Summary0012243: Add 14.04 to official Debian repository
DescriptionFor reasons I cannot explain, Ubuntu continues to provide a 1.4.3 SVN version of Scribus, instead of the release version.

Since 14.04 is a LTS release from Ubuntu, providing longer support than other releases it would be nice to have the official repository updated to support this version of Ubuntu
Additional InformationCould not think of another way to bring this to the attention of the devs. Feel free to close this, if this is not the appropriate place to communicate this.
TagsNo tags attached.
Patch

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-04-21 00:35 apastuszak New Issue
2014-04-21 05:42 christoph_s Assigned To => malex
2014-04-21 05:42 christoph_s Status new => assigned
2015-05-19 23:24 Kunda Status assigned => resolved
2015-05-19 23:24 Kunda Resolution open => fixed
2015-10-03 20:18 cbradney Status resolved => closed