View Issue Details

IDProjectCategoryView StatusLast Update
0012280ScribusTypographypublic2014-09-20 12:13
ReporterPeterBenedek Assigned Tofschmid  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Platformx86OSLinux Mint OS Version16 (32bit)
Product Version1.5.0svn 
Target VersionFixed in Version1.5.0svn 
Summary0012280: Malfunctioning gradient treatment.
DescriptionEnvironment: Linux Mint 16 "Petra"
Version: Scribus 1.5.0 (https://launchpad.net/~scribus/+archive/ppa)
Language: HU

Link this video: https://www.dropbox.com/s/oryuydsflh5xrtg/GardientMalfunction.avi
TagsNo tags attached.
Patch

Relationships

related to 0012712 assignedfschmid Incorrectly displayed gradient (again) (context: 0012280

Activities

JLuc

2014-04-25 14:10

developer   ~0031810

Can you explain ?

PeterBenedek

2014-04-25 17:16

developer   ~0031811

Last edited: 2014-04-25 18:14

View 8 revisions

It will be difficult, I try to...

This gradient transparent (first line), nevertheless is included in the white the gradient.
If you copy, the white background disappear.
Second version seems correct.

Nevertheless:
Second line lighter background (light Black?). You can see in this video.
In settings everywhere the same (Line 1 and Line 2).

The two lines are the same, but different.

Remark:

Right "colour stops":
Colour = Black
Opacity = 100%

Left "colour stops":
Colour = None
Opacity = 100% (can not be changed, though this is not entirely true: https://www.dropbox.com/s/2rklkmmmn2re3oq/Gradient_2.avi)

Appear the White color.

If:
Right "colour stops":
Colour = Black
Opacity = 100%

Left "colour stops":
Colour = Black
Opacity = 0%

No White color.

I hope you understand. Helped me Google Translate.

FirasH

2014-05-22 12:49

developer   ~0031912

Scribus 1.5.0 SVN (19134): cannot reproduce this issue.

PeterBenedek

2014-06-16 12:10

developer   ~0032197

Save the document, reopen document.
The gradient again incorrect color.

Before Save: https://www.dropbox.com/s/uxq1wkb52sv9gkc/BeforeSave.png
After Save: https://www.dropbox.com/s/pmjx0vo8tos71vs/AfterSave.png

PeterBenedek

2014-07-30 14:51

developer   ~0033083

Last edited: 2014-07-30 15:18

View 2 revisions

https://www.dropbox.com/s/56oycpv1wb0j1hz/PDF_Export_01.jpg
https://www.dropbox.com/s/thni998612i3xza/PDF_Export_02.jpg
https://www.dropbox.com/s/hwsc2c11mcllmmw/PDF_Export_03.jpg

https://www.dropbox.com/s/b3k33cgse7wzkr9/01.png
https://www.dropbox.com/s/c7ydo8mzu0xnpfb/02.png

After exporting transparent area becomes white color.

Kunda

2014-08-18 20:21

manager   ~0033271

PeterBenedek, please confirm fschmid's fix ?
Thanks

PeterBenedek

2014-09-04 15:41

developer   ~0033491

Works well!
Thanks!

Kunda

2014-09-04 15:58

manager   ~0033492

Thanks!
fixed in r19428 by fschmid

Issue History

Date Modified Username Field Change
2014-04-25 10:12 PeterBenedek New Issue
2014-04-25 14:10 JLuc Note Added: 0031810
2014-04-25 17:16 PeterBenedek Note Added: 0031811
2014-04-25 17:49 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-25 17:51 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-25 17:54 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-25 17:55 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-25 17:55 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-25 17:55 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-25 18:14 PeterBenedek Note Edited: 0031811 View Revisions
2014-04-26 08:49 fschmid Status new => resolved
2014-04-26 08:49 fschmid Fixed in Version => 1.5.0svn
2014-04-26 08:49 fschmid Resolution open => fixed
2014-04-26 08:49 fschmid Assigned To => fschmid
2014-05-22 12:49 FirasH Note Added: 0031912
2014-05-27 20:01 cbradney Status resolved => closed
2014-06-16 12:10 PeterBenedek Note Added: 0032197
2014-06-16 12:10 PeterBenedek Status closed => feedback
2014-06-16 12:10 PeterBenedek Resolution fixed => reopened
2014-06-16 17:40 fschmid Status feedback => resolved
2014-06-16 17:40 fschmid Resolution reopened => fixed
2014-06-25 20:04 cbradney Status resolved => closed
2014-07-30 14:51 PeterBenedek Note Added: 0033083
2014-07-30 14:51 PeterBenedek Status closed => feedback
2014-07-30 14:51 PeterBenedek Resolution fixed => reopened
2014-07-30 15:18 PeterBenedek Note Edited: 0033083 View Revisions
2014-08-15 08:40 fschmid Status feedback => resolved
2014-08-15 08:40 fschmid Resolution reopened => fixed
2014-08-18 20:21 Kunda Note Added: 0033271
2014-09-04 15:41 PeterBenedek Note Added: 0033491
2014-09-04 15:58 Kunda Note Added: 0033492
2014-09-04 15:58 Kunda Status resolved => closed
2014-09-20 12:13 Kunda Relationship added related to 0012712