View Issue Details

IDProjectCategoryView StatusLast Update
0012417ScribusImport / Exportpublic2014-07-08 11:57
Reportermyriam Assigned To 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version1.4.4 
Target VersionFixed in Version 
Summary0012417: unable to export as anything (PDF; image, etc.)
DescriptionI have quite a heavy file that I need to export as a PDF to send to a printer. Since yesterday I have tried to export it as PDF, tried to "print it" with Cute PDF writer, tried to export it as an image (jpeg, png, etc.), as an EPS and none of it works.
Additional InformationThe file is composed of many elements, four of them are heavy images (about 1 or 2 mo each).
The rest of it are text boxes.
The file is supposed to be a big poster (1 meter x 1.4 meter) so the quality needs to be perfect.
TagsNo tags attached.
Patch

Activities

myriam

2014-06-19 08:33

reporter  

carte-V15.sla (132,187 bytes)

myriam

2014-06-19 09:11

reporter   ~0032241

When I try to open the PDF file "created" it tells me that it cannot be open because "MSVCP71.dll" is missing.

jghali

2014-06-19 11:35

administrator   ~0032244

>> I have quite a heavy file that I need to export as a PDF to send to a printer. Since yesterday I have tried to export it as PDF [] and none of it works.

If you want us to inspect your document, you need to collect your document data using File > Collect for output (Fichier > Rassembler pour la sortie), and not forget to check the include font and profiles options. Then compress collected data and upload it to an online storage service.

Using the .sla document alone, I can export it to PDF and view it without issue.

>> When I try to open the PDF file "created" it tells me that it cannot be open because "MSVCP71.dll" is missing.

This is not related to Scribus. Scribus does not use that dll. That message says that some other program installed on your computer which use that dll is broken.

Kunda

2014-07-01 19:36

updater   ~0032395

I can open the .sla fine on OSX 10.8.5 1.5.0svn r19303 but without all the media files it's not possible to confirm 100% If and when myriam will follow-up with jghali's advice the sooner we may be able to help. I've set this issue to 'feedback'.

myriam

2014-07-08 10:44

reporter   ~0032579

I found that the problem came from one of the photos (a pdf). I didn't have time to wait so I changed it, used a jpeg and it went rather fine after that.
Thank you all for your help!

Kunda

2014-07-08 11:57

updater   ~0032580

Closing issue since not Scribus related.

Issue History

Date Modified Username Field Change
2014-06-19 08:33 myriam New Issue
2014-06-19 08:33 myriam File Added: carte-V15.sla
2014-06-19 09:11 myriam Note Added: 0032241
2014-06-19 11:35 jghali Note Added: 0032244
2014-07-01 19:36 Kunda Note Added: 0032395
2014-07-01 19:36 Kunda Assigned To => Kunda
2014-07-01 19:36 Kunda Status new => feedback
2014-07-08 10:44 myriam Note Added: 0032579
2014-07-08 10:44 myriam Status feedback => assigned
2014-07-08 11:57 Kunda Note Added: 0032580
2014-07-08 11:57 Kunda Status assigned => closed
2014-07-08 11:57 Kunda Assigned To Kunda =>
2014-07-08 11:57 Kunda Resolution open => no change required