View Issue Details

IDProjectCategoryView StatusLast Update
0012445ScribusCanvaspublic2014-06-27 09:09
ReporterAlmaTlust Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformKDEOSKubuntuOS Version14.04
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012445: docking palettes in tabs does not survive restart
DescriptionWhen docking palettes via drag and drop on either left or right side, I can arrange them in tab form (just drag and drop a palette over another). But this will not survive restart. Next time scribus is opened, the palettes are displayed under each other (in a row).
Steps To ReproduceOpen e.g. overview palette.
Drag it to the left edge - it gets docked.
Open e.g. library palette.
drag it over the overview palette - they get arranged in tabs.
close scribus and restart.
TagsNo tags attached.
Patch

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

jghali

2014-06-27 09:09

administrator   ~0032337

Duplicate of 0011544

Issue History

Date Modified Username Field Change
2014-06-27 08:24 AlmaTlust New Issue
2014-06-27 09:09 jghali Note Added: 0032337
2014-06-27 09:09 jghali Relationship added duplicate of 0011544
2014-06-27 09:09 jghali Status new => resolved
2014-06-27 09:09 jghali Resolution open => duplicate
2014-06-27 09:09 jghali Assigned To => jghali
2014-06-27 09:09 jghali Status resolved => closed