View Issue Details

IDProjectCategoryView StatusLast Update
0012587ScribusProperties Palettepublic2014-08-04 07:53
ReporterKunda Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformMacOSOSXOS Version10.8.5
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012587: PP forgets palette placement
DescriptionPP and Arange Pages are situated on the left side of the screen. One above the other respectively.
When I open Scribus and drag the PP down towards the bottom of the Arrange Page palette at tab-like option appears to toggle between PP and Arange Pages palettes.
When I close scribus and reopen, it doesn't save the toggle/tab PP/'Arrange Page' configuration.
Steps To Reproduce1) Open scibus
2) activate PP (F2) and drag to left of the screen so that it sticks to it
3) activate Window > Arrange Pages and drag and stick the palette under the PP on the left
4) Drag PP palette to the bottom of the Arrange Page palette until you see the tab option appear then release
5) Toggle between both palettes back and forth to see that it works
6) Close Scribus
7) Reopen
8) Doesn't retain the placement of the palettes
Additional InformationScreencast: https://www.dropbox.com/s/c3f7pp5ilaszovh/PP%20forgets%20window%20placement.mov
TagsNo tags attached.
Patch

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

jghali

2014-08-04 07:52

administrator   ~0033172

Duplicate of issue 0011544

Issue History

Date Modified Username Field Change
2014-08-04 03:42 Kunda New Issue
2014-08-04 07:52 jghali Note Added: 0033172
2014-08-04 07:52 jghali Relationship added duplicate of 0011544
2014-08-04 07:52 jghali Status new => resolved
2014-08-04 07:52 jghali Resolution open => duplicate
2014-08-04 07:52 jghali Assigned To => jghali
2014-08-04 07:53 jghali Status resolved => closed