View Issue Details

IDProjectCategoryView StatusLast Update
0001295ScribusStory Editor / Text Framespublic2004-12-30 12:34
Reporterklee Assigned Tocbradney  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSLinuxOS VersionDebian unstable
Product Version1.2.1cvs 
Target VersionFixed in Version 
Summary0001295: For right-aligned text, caret is at the wrong place
DescriptionFor right-aligned text, caret is at the beginning of the next line instead of at the end of the current line.
Steps To Reproduce1. Have a text frame with 2 1-line paragraphs of right-aligned text.
2. Put the caret 1 char from the right edge of the 1st paragraph.
3. Press cursor right.

Expected result:
Caret is at the end of the first line.

Actual result:
Caret is at the start of the second line (where the text frame's edge is, not where the actual text starts).
TagsNo tags attached.
Patch

Relationships

child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

cbradney

2004-12-08 18:52

administrator   ~0003039

Seems fine in current CVS. Please check and confirm.

cbradney

2004-12-30 12:32

administrator   ~0003297

Unable to duplicate in current CVS.

Issue History

Date Modified Username Field Change
2004-11-08 23:54 klee New Issue
2004-12-08 18:52 cbradney Note Added: 0003039
2004-12-30 12:32 cbradney Status new => resolved
2004-12-30 12:32 cbradney Resolution open => unable to reproduce
2004-12-30 12:32 cbradney Assigned To => cbradney
2004-12-30 12:32 cbradney Note Added: 0003297
2004-12-30 12:34 cbradney Status resolved => closed
2007-05-23 21:32 christoph_s Relationship added child of 0003157
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames