View Issue Details

IDProjectCategoryView StatusLast Update
0012968ScribusUser Interfacepublic2015-04-01 10:55
ReporterAlmaTlust Assigned Tojghali  
PrioritylowSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformKDEOSKubuntuOS Version14.10
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0012968: tabbing of panes is not retained
DescriptionI would like to organize my panes like shown in the screenshot, but this is not retained. Closing and reopening will put them above the other panes, as will closing and restarting scribus.
Steps To ReproduceOpen panes and drag them to be arranged in tabs.
Close a pane and reopen.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

AlmaTlust

2015-03-31 12:59

reporter  

Bildschirmfoto4.jpg (205,591 bytes)
Bildschirmfoto4.jpg (205,591 bytes)

Kunda

2015-03-31 20:20

manager   ~0034790

+1 on this

jghali

2015-04-01 10:55

administrator   ~0034791

Duplicate of issue 0011544

Issue History

Date Modified Username Field Change
2015-03-31 12:59 AlmaTlust New Issue
2015-03-31 12:59 AlmaTlust File Added: Bildschirmfoto4.jpg
2015-03-31 20:20 Kunda Note Added: 0034790
2015-04-01 10:55 jghali Note Added: 0034791
2015-04-01 10:55 jghali Relationship added duplicate of 0011544
2015-04-01 10:55 jghali Status new => resolved
2015-04-01 10:55 jghali Resolution open => duplicate
2015-04-01 10:55 jghali Assigned To => jghali
2015-04-01 10:55 jghali Status resolved => closed