View Issue Details

IDProjectCategoryView StatusLast Update
0013009ScribusUser Interfacepublic2015-04-12 14:42
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version14.04
Product Version 
Target VersionFixed in Version 
Summary0013009: Overlapped docked window arent overlaped anymore after restart
DescriptionDocked windows can be made overlap : all window on the same place, with a thumb to choose which one on top.

Alas, when closing and restarting scribus, these overlapping docked window keep being docked, but arent overlapped anymore. It requires to make them overlap again each time one starts scribus.

Overlaping behaviour should be part of the "state of scribus UI" config and be restored when restarting scribus / or / opening a document.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0011544 closedfschmid Docked palettes position / size is not saved between sessions. 

Activities

jghali

2015-04-12 14:41

administrator   ~0034897

Duplicate of 0011544

Issue History

Date Modified Username Field Change
2015-04-12 14:29 JLuc New Issue
2015-04-12 14:41 jghali Note Added: 0034897
2015-04-12 14:41 jghali Relationship added duplicate of 0011544
2015-04-12 14:41 jghali Status new => resolved
2015-04-12 14:41 jghali Resolution open => duplicate
2015-04-12 14:41 jghali Assigned To => jghali
2015-04-12 14:42 jghali Status resolved => closed