View Issue Details

IDProjectCategoryView StatusLast Update
0013068ScribusOS-MacOSXpublic2016-02-13 19:51
Reporterutnik Assigned Tocbradney  
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
PlatformOSmacOSXOS Version10.9.5 / 10.10.3
Product Version1.4.5 
Target Version1.4.7Fixed in Version 
Summary0013068: [OSX] Regression: "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out (1.4.5)
Descriptionin the .pdf export window "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out
Additional Informationfound in this forum thread: http://forums.scribus.net/index.php/topic,1710.0.html
TagsNo tags attached.
PatchNo

Activities

Kunda

2015-06-05 20:55

manager   ~0035328

Can confirm on OSX 1.4.5 release

Kunda

2015-06-12 12:53

manager   ~0035383

This is a non-issue on 1.5.x

Kunda

2015-06-14 22:04

manager   ~0035403

Doesn't exist on Windows.

Kunda

2015-06-15 13:39

manager   ~0035404

probably because podofo libs are missing

Kunda

2015-06-26 00:01

manager   ~0035518

Going to assign this to 1.4.6 because this is important to make sure it's fixed in the final 1.4.x series.

Kunda

2015-09-14 18:15

manager   ~0036227

Craig, is this due to missing podofo libs?

Kunda

2015-09-17 18:02

manager   ~0036263

In fact a podofo missing lib issue. This will be fixed in 1.4.6

Kunda

2015-10-24 18:05

manager   ~0036892

Craig cannot compile podofo anymore for the 1.4.x series. Whatever the last version of 1.4.x will be it may not have a podofo dep which means no Experimental embedding of PDF and EPS files.

cbradney

2016-01-22 17:46

administrator   ~0038333

Won't fix in 1.4.x

Kunda

2016-01-22 18:08

manager   ~0038334

Christoph, OSX users should know about this regression in =< v1.4.5

Kunda

2016-01-23 01:03

manager   ~0038338

OSX users will need to use 1.4.4 in order to export embedded PDF & EPS files

Issue History

Date Modified Username Field Change
2015-05-18 12:22 utnik New Issue
2015-06-05 20:55 Kunda Note Added: 0035328
2015-06-05 20:55 Kunda Priority normal => high
2015-06-05 20:55 Kunda Summary "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out => Regression: "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out
2015-06-12 12:53 Kunda Note Added: 0035383
2015-06-12 15:03 Kunda Status new => confirmed
2015-06-12 15:03 Kunda Summary Regression: "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out => Regression: "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out (1.4.5)
2015-06-14 22:04 Kunda Note Added: 0035403
2015-06-14 22:21 christoph_s Assigned To => cbradney
2015-06-14 22:21 christoph_s Status confirmed => assigned
2015-06-15 13:39 Kunda Note Added: 0035404
2015-06-26 00:01 Kunda Note Added: 0035518
2015-06-26 00:01 Kunda Target Version => 1.4.6
2015-07-26 05:43 Kunda Category PDF => OS-MacOSX
2015-07-26 05:43 Kunda Summary Regression: "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out (1.4.5) => [OSX] Regression: "Embed PDF & EPS files (EXPERIMENTAL)" is grayed out (1.4.5)
2015-09-14 18:15 Kunda Note Added: 0036227
2015-09-17 18:02 Kunda Note Added: 0036263
2015-10-24 18:05 Kunda Note Added: 0036892
2016-01-12 13:11 jghali Target Version 1.4.6 => 1.4.7
2016-01-22 17:46 cbradney Note Added: 0038333
2016-01-22 17:46 cbradney Status assigned => resolved
2016-01-22 17:46 cbradney Resolution open => won't fix
2016-01-22 18:08 Kunda Note Added: 0038334
2016-01-23 01:03 Kunda Note Added: 0038338
2016-02-13 19:51 cbradney Status resolved => closed