View Issue Details

IDProjectCategoryView StatusLast Update
0013151ScribusFontspublic2016-12-08 22:04
Reporterleaf Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status confirmedResolutionopen 
PlatformWindowsOSOS Version
Product Version1.5.0 
Target Version1.5.4Fixed in Version 
Summary0013151: If linked text frames then vertical alignment doesn't work
DescriptionPrevious summary was: "Vertical alignment doesn't work in linked text frames in 1.5.0"
I noticed that vertical alignment doesn't work in linked text frames in 1.5.0
If it is possible correct it.

Edit: (thanks to PeterBenedek)
If the frames is chain, the vertical alignment does not work!
https://www.dropbox.com/s/as8gx8h4tmq47mj/example.avi?dl=0
Tagslinked frames
PatchNo

Activities

cbradney

2015-06-24 21:47

administrator   ~0035502

What would be the expectation for the alignment? If you have linked frames that means that the text is filling the first frame at least.

PeterBenedek

2015-06-27 18:11

developer   ~0035550

I think he thought:
If the frames is chain, the vertical alignment does not work!
https://www.dropbox.com/s/as8gx8h4tmq47mj/example.avi?dl=0

Issue History

Date Modified Username Field Change
2015-06-19 06:56 leaf New Issue
2015-06-24 21:47 cbradney Note Added: 0035502
2015-06-27 18:11 PeterBenedek Note Added: 0035550
2016-04-14 14:12 Kunda Product Version => 1.5.0
2016-04-14 14:12 Kunda Summary Vertical alignment doesn't work in linked text frames in 1.5.0 => If linked text frames then vertical alignment doesn't work
2016-04-14 14:12 Kunda Description Updated View Revisions
2016-04-14 14:12 Kunda Tag Attached: linked frames
2016-04-14 14:13 Kunda Target Version => 1.5.3
2016-04-14 14:13 Kunda Status new => confirmed
2016-12-08 22:04 Kunda Target Version 1.5.3 => 1.5.4