View Issue Details

IDProjectCategoryView StatusLast Update
0013152ScribusTypographypublic2015-06-19 07:58
Reporterleaf Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformWindowsOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0013152: Vital rationalization find and replace - add character styles
DescriptionBecause Scribus can't import character style from doc, to improve the work
I would like to see in Scribus "character style" in find and replace tool.
Nowadays is paragraph style only.

Find and replace could help to find all bold, italic, bold italic words and next set for this character styles for all long document.
 
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0004538 assignedChelen Add character styles and line styles to the Search and Replace dialog 

Activities

jghali

2015-06-19 07:58

administrator   ~0035449

This is a duplicate of issue 0004538.

Issue History

Date Modified Username Field Change
2015-06-19 07:13 leaf New Issue
2015-06-19 07:58 jghali Note Added: 0035449
2015-06-19 07:58 jghali Relationship added duplicate of 0004538
2015-06-19 07:58 jghali Status new => resolved
2015-06-19 07:58 jghali Resolution open => duplicate
2015-06-19 07:58 jghali Assigned To => jghali
2015-06-19 07:58 jghali Status resolved => closed