View Issue Details

IDProjectCategoryView StatusLast Update
0001329ScribusImport / Exportpublic2005-11-12 11:37
Reporterph0101 Assigned Tofschmid  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformGnu/Linux i686OSFedora Core RawhideOS Version3+
Product Version1.3 
Target VersionFixed in Version 
Summary0001329: SVG import: incorrect font-style and font-family
DescriptionScribus sets the font-style and family
to Lucida Sans Oblique for all fonts in an imported SVG document,
regardless of font-style and font-family
in the source document.
Steps To Reproduce1. Create an SVG document in inkscape containing text that's not Lucida Sans Oblique

2. Import the document in scribus
TagsNo tags attached.
Patch

Relationships

duplicate of 0001260 closedjghali text of inkscape svg shows as boxes 
child of 0002931 acknowledged Metabug: SVG 

Activities

ph0101

2005-01-05 05:22

reporter   ~0003346

Is there any progress on this bug?
The font used is no longer Lucida Sans Oblique,
but it's still the wrong font with the wrong style
when importing from SVG.

jwatte

2005-09-17 21:14

reporter   ~0006631

See also 0001260.

plinnell

2005-11-11 21:12

viewer   ~0007400

Bumping pending a rewrite of the SVG importer in 1.3.x.

Issue History

Date Modified Username Field Change
2004-11-18 22:13 ph0101 New Issue
2005-01-05 05:22 ph0101 Note Added: 0003346
2005-01-05 07:21 cbradney Status new => assigned
2005-01-05 07:21 cbradney Assigned To => fschmid
2005-09-17 21:14 jwatte Note Added: 0006631
2005-09-18 20:32 plinnell Relationship added related to 0001260
2005-11-11 21:12 plinnell Note Added: 0007400
2005-11-11 21:12 plinnell Product Version 1.2CVS => 1.3
2005-11-11 21:37 plinnell Relationship replaced duplicate of 0001260
2005-11-11 21:38 plinnell Status assigned => resolved
2005-11-11 21:38 plinnell Resolution open => duplicate
2005-11-12 11:37 plinnell Status resolved => closed
2006-05-17 19:12 christoph_s Relationship added child of 0002931