View Issue Details

IDProjectCategoryView StatusLast Update
0013426ScribusStory Editor / Text Framespublic2015-10-16 12:10
Reporterlongli Assigned Tojghali  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformwinntOSwindowsOS Versionwindows 10
Product Version1.5.0 
Target VersionFixed in Version 
Summary0013426: vertical linage function
DescriptionDear development team of Scribus, I have been a committed Scribus user since 2011. It's a pity that there is no vertical linage function for Chinese characters typesetting in Scribus. As the figure shows, vertical linage function is commonly used in Chinese characters typesetting. Would you please develop a vertical linage function?
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0001778 assignedavox Support vertical text (Japanese, etc) 

Activities

longli

2015-10-16 09:10

reporter  

Scribus-word.jpg (149,462 bytes)
Scribus-word.jpg (149,462 bytes)

jghali

2015-10-16 12:10

administrator   ~0036682

Thanks for the report, however it's a duplicate of 0001778

Issue History

Date Modified Username Field Change
2015-10-16 09:10 longli New Issue
2015-10-16 09:10 longli File Added: Scribus-word.jpg
2015-10-16 12:10 jghali Note Added: 0036682
2015-10-16 12:10 jghali Relationship added duplicate of 0001778
2015-10-16 12:10 jghali Status new => resolved
2015-10-16 12:10 jghali Resolution open => duplicate
2015-10-16 12:10 jghali Assigned To => jghali
2015-10-16 12:10 jghali Status resolved => closed