View Issue Details

IDProjectCategoryView StatusLast Update
0013532ScribusUser Interfacepublic2015-11-14 17:07
Reportermnawij Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMacOSOS XOS Version10.9
Product Version1.4.5 
Target VersionFixed in Version 
Summary0013532: Basepoint for drawn line
DescriptionI cannot select a drawn line and then move the basepoint in the XYZ dialog box. I have to select another object, select the basepoint I require and then reselect the line and type in my parameters.
Steps To Reproduce1) Draw line
2) Change basepoint
Additional InformationI only know that it is reproducible on Mac OSX 10.8-10.11. I have tried it as well as one other from the forums.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0009483 assignedale [PATCH] Ability to choose a basepoint for a line 

Activities

jghali

2015-11-14 17:07

administrator   ~0037486

Duplicate of issue 0009483

Issue History

Date Modified Username Field Change
2015-11-14 16:07 mnawij New Issue
2015-11-14 17:07 jghali Note Added: 0037486
2015-11-14 17:07 jghali Relationship added duplicate of 0009483
2015-11-14 17:07 jghali Status new => resolved
2015-11-14 17:07 jghali Resolution open => duplicate
2015-11-14 17:07 jghali Assigned To => jghali
2015-11-14 17:07 jghali Status resolved => closed