View Issue Details

IDProjectCategoryView StatusLast Update
0013558ScribusTypographypublic2015-11-24 18:14
Reporterpablo_tool Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformAllOSLinux/Windows/OsXOS VersionAll
Product Version1.5.0 
Target VersionFixed in Version 
Summary0013558: In Character / Paragraph styles SHORTCUTS are missing
DescriptionI've seen somewhere in Internet some screenshots from CHARACTER / PARAGRAPH STYLES with SHORTCUTS availability, but I've never seen them on Linux/Windows or Mac current versions... I wish to create a shortcut for different CHARACTER / PAGRAGRAPH STYLES, but there's no SHORTCUT in order to do so?
Steps To ReproduceEnable creating shortcuts for CHARACTERS / PARAGRAPH STYLES
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010289 new [patch] make shortcuts for styles working 

Activities

jghali

2015-11-24 18:14

administrator   ~0037653

Currently styles shortcuts do not work. That's why the related gui has been removed.

Closing as this is a duplicate of 0010289

Issue History

Date Modified Username Field Change
2015-11-24 17:31 pablo_tool New Issue
2015-11-24 18:14 jghali Note Added: 0037653
2015-11-24 18:14 jghali Relationship added duplicate of 0010289
2015-11-24 18:14 jghali Status new => resolved
2015-11-24 18:14 jghali Resolution open => duplicate
2015-11-24 18:14 jghali Assigned To => jghali
2015-11-24 18:14 jghali Status resolved => closed