View Issue Details

IDProjectCategoryView StatusLast Update
0013635ScribusUser Interfacepublic2016-02-11 09:15
Reporterchristoph_s Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.5.1svn 
Target VersionFixed in Version 
Summary0013635: Hyphenation and sample text language is always English (GB)
DescriptionThis is somehow the opposite of 0013632. No matter which language is being used by the system or set by the user, the default hyphenation language and the default sample text language is always "English GB".
Additional InformationDeleting the ./scribus directory doesn't solve the issue.
TagsNo tags attached.
PatchNo

Relationships

related to 0013126 closedjghali add en_US to the hyphenations installed by default 

Activities

jghali

2016-01-08 13:06

administrator   ~0038032

Unable to reproduce. Default is definitely French here.

Laser

2016-01-08 13:56

reporter   ~0038035

Default hyphenation here is German traditional - even when changing to English in the user interface.
So it's not a system thing, as there is no German traditional for my system ;-)

Default sample text is lorem ipsum.
Perhaps as this was the first sample text I ever used?
Changing to another sample text doesn't effect the next sample text - again lorem ipsum.

jghali

2016-01-08 15:35

administrator   ~0038041

>> Default hyphenation here is German traditional - even when changing to English in the user interface.

This is expected behavior. Interface language is not related to text language.

Issue History

Date Modified Username Field Change
2016-01-08 06:58 christoph_s New Issue
2016-01-08 11:55 Kunda Description Updated View Revisions
2016-01-08 12:01 Kunda Relationship added related to 0013126
2016-01-08 13:06 jghali Note Added: 0038032
2016-01-08 13:56 Laser Note Added: 0038035
2016-01-08 15:35 jghali Note Added: 0038041
2016-02-10 21:21 cbradney Status new => resolved
2016-02-10 21:21 cbradney Resolution open => no change required
2016-02-10 21:21 cbradney Assigned To => cbradney
2016-02-11 09:15 christoph_s Status resolved => closed