View Issue Details

IDProjectCategoryView StatusLast Update
0013652ScribusStory Editor / Text Framespublic2019-03-16 12:33
ReporterJLuc Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionreopened 
PlatformLinuxOSUbuntuOS Version14.04
Product Version1.5.0 
Target Version1.5.5Fixed in Version 
Summary0013652: Single character layed out twice while word cut between 2 linked text frames
DescriptionIn the uploaded document, a word is cut between 2 linked text frames, and the character a appears twice : in both begining and following frame.

Additional InformationThe SLA + the used fonts are uploaded in ZIP
Tagslayout, linked frames
PatchNo

Relationships

related to 0003051 feedbackfschmid mis-/nondisplay of overflow text near end of frame and in following linked frames 
related to 0015601 closedjghali Last line of text frame appears duplicated at the beginning of next linked text frame 

Activities

JLuc

2016-01-13 16:16

developer  

bug line cut.jpg (13,005 bytes)
bug line cut.jpg (13,005 bytes)

JLuc

2016-01-13 16:18

developer  

bug line cut.zip (368,422 bytes)

Kunda

2016-01-13 19:12

manager   ~0038132

Confirmed on OSX 10.10.5 1.5.1 r20681

Kunda

2016-03-10 16:00

manager  

word-cut.gif (176,283 bytes)
word-cut.gif (176,283 bytes)

Kunda

2016-03-10 16:02

manager   ~0039114

bug 0011974 triggered when trying to recreate this bug (see screencast)
OSX 10.10.5 r21076

Kunda

2016-04-14 14:08

manager   ~0040168

updated summary to show this is a linked text frame bug

jghali

2019-03-15 13:30

administrator   ~0046013

I cannot reproduce in current build, can someone test?

JLuc

2019-03-15 13:45

developer   ~0046014

i cant neither

JLuc

2019-03-15 13:45

developer   ~0046015

cant reproduce

PeterBenedek

2019-03-16 12:28

developer   ~0046016

Last edited: 2019-03-16 12:33

View 2 revisions

I can reproduce in Linux Mint 19; 1.5.5svn~r22896

-- Open bug line cut.sla
-- Text Properties - Columns & Text Distances - Bottom
I changed the value: 0,1cm

Result: The fault is reproduce.

But same the result: 0,0200 cm, 0,0300 cm, 0,0400 cm etc.

PeterBenedek

2019-03-16 12:30

developer  

TextBreak.jpg (123,792 bytes)
TextBreak.jpg (123,792 bytes)

Issue History

Date Modified Username Field Change
2016-01-13 16:16 JLuc New Issue
2016-01-13 16:16 JLuc File Added: bug line cut.jpg
2016-01-13 16:18 JLuc File Added: bug line cut.zip
2016-01-13 16:18 JLuc Additional Information Updated View Revisions
2016-01-13 18:25 JLuc Tag Attached: #layout
2016-01-13 18:25 JLuc Tag Attached: layout
2016-01-13 19:12 Kunda Note Added: 0038132
2016-01-13 19:12 Kunda Status new => confirmed
2016-03-10 15:58 Kunda Relationship added related to 0011974
2016-03-10 16:00 Kunda File Added: word-cut.gif
2016-03-10 16:00 Kunda Tag Detached: #layout
2016-03-10 16:02 Kunda Note Added: 0039114
2016-03-10 16:03 Kunda Target Version => 1.5.4.svn
2016-04-14 14:07 Kunda Relationship added related to 0003051
2016-04-14 14:08 Kunda Tag Attached: linked frames
2016-04-14 14:08 Kunda Note Added: 0040168
2016-04-14 14:08 Kunda Summary Single character layed out twice while word cut => Single character layed out twice while word cut between 2 linked text frames
2018-04-30 12:31 jghali Target Version 1.5.4.svn => 1.5.5
2019-03-13 19:28 JLuc Relationship added related to 0015601
2019-03-15 13:30 jghali Note Added: 0046013
2019-03-15 13:43 JLuc Relationship deleted related to 0011974
2019-03-15 13:45 JLuc Note Added: 0046014
2019-03-15 13:45 JLuc Assigned To => JLuc
2019-03-15 13:45 JLuc Status confirmed => closed
2019-03-15 13:45 JLuc Resolution open => unable to reproduce
2019-03-15 13:45 JLuc Note Added: 0046015
2019-03-16 12:28 PeterBenedek Assigned To JLuc =>
2019-03-16 12:28 PeterBenedek Status closed => feedback
2019-03-16 12:28 PeterBenedek Resolution unable to reproduce => reopened
2019-03-16 12:28 PeterBenedek Note Added: 0046016
2019-03-16 12:30 PeterBenedek File Added: TextBreak.jpg
2019-03-16 12:33 PeterBenedek Note Edited: 0046016 View Revisions