View Issue Details

IDProjectCategoryView StatusLast Update
0013729ScribusGeneralpublic2016-04-20 16:23
ReporterKunda Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformMacOSXOSYosemiteOS Version10.10.5
Product Version1.5.1svn 
Target VersionFixed in Version 
Summary0013729: Numerated Lists: injecting list item between 2 current existing ones doesn't update correctly
DescriptionThis may be a duplicate. See gif
Tagslists
PatchNo

Relationships

duplicate of 0013487 new [Patch] Removing lines in numbered lists doesn't reorder numbers 
related to 0013730 new Numerated Lists: no whitespace between list item number and text of that list item 
related to 0013728 new issue when undoing numbered lists 
related to 0013731 new Numerated Lists: refresh bug 

Activities

Kunda

2016-02-12 17:50

manager  

Numerated-lists.gif (92,275 bytes)
Numerated-lists.gif (92,275 bytes)

Kunda

2016-04-20 16:17

manager   ~0040342

Dupe of 0013487
Merging and closing in favor of.

Issue History

Date Modified Username Field Change
2016-02-12 17:50 Kunda New Issue
2016-02-12 17:50 Kunda File Added: Numerated-lists.gif
2016-02-12 18:01 Kunda Relationship added related to 0013731
2016-02-12 18:01 Kunda Relationship added related to 0013730
2016-02-15 12:54 Kunda Relationship added related to 0013728
2016-04-04 16:53 Kunda Tag Attached: lists
2016-04-20 16:15 Kunda Relationship added related to 0013487
2016-04-20 16:17 Kunda Note Added: 0040342
2016-04-20 16:22 Kunda Relationship replaced duplicate of 0013487
2016-04-20 16:23 Kunda Status new => closed
2016-04-20 16:23 Kunda Resolution open => duplicate