View Issue Details

IDProjectCategoryView StatusLast Update
0013910ScribusPDFpublic2017-10-22 06:48
ReporterScriber Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformWindowsOS7OS Version64 bit
Product Version1.5.1 
Target VersionFixed in Version1.5.4.svn 
Summary0013910: No PDF/X-4 preflight profile for old docs
DescriptionThere seems to be no setting for a X-4-compliant proof in Scribus.
TagsNo tags attached.
PatchNo

Activities

Scriber

2016-04-06 14:39

reporter  

Flyer-for-bug-documentation.sla (15,366 bytes)

Scriber

2016-04-06 14:41

reporter   ~0039850

Now I saw that a proof profile for PDF/X-4 export is available in 1.5.1, but only for new files.

The attached file comes from Scribus 1.4.5 and I can export it to PDF/X-4, but there is no way to get an X-4 proof before.

PeterBenedek

2017-10-15 09:36

developer   ~0044546

Tested r22193; Linux Mint 18

I can reproduce.

The File -- Document Setup -- Preflight Verifier -- Output Profile list not include the PDF/X-4,
but File -- Export -- Save as PDF -- General tab -- Compatibility list already include the PDF/X-4.

PeterBenedek

2017-10-22 06:47

developer   ~0044560

Tested r22196; LinuxMint 18

I cannot reproduce animore. Works fine.

Issue History

Date Modified Username Field Change
2016-04-04 14:44 Scriber New Issue
2016-04-06 14:39 Scriber File Added: Flyer-for-bug-documentation.sla
2016-04-06 14:41 Scriber Note Added: 0039850
2017-10-15 09:36 PeterBenedek Note Added: 0044546
2017-10-20 18:05 jghali Summary No proof for PDF/X-4 => No PDF/X-4 preflight profile for old docs
2017-10-20 18:07 jghali Assigned To => jghali
2017-10-20 18:07 jghali Status new => resolved
2017-10-20 18:07 jghali Resolution open => fixed
2017-10-20 18:07 jghali Fixed in Version => 1.5.4.svn
2017-10-22 06:47 PeterBenedek Note Added: 0044560
2017-10-22 06:48 PeterBenedek Status resolved => closed