View Issue Details

IDProjectCategoryView StatusLast Update
0013959ScribusStory Editor / Text Framespublic2016-04-30 19:28
Reporterjhmtv Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMACOSMACOSXOS Version10.11.3
Product Version1.5.1 
Target Version1.5.2Fixed in Version1.5.2.svn 
Summary0013959: Grouping text frames will result in a loss of chained text areas
DescriptionIf you have chained some text frames, and if you group the frame. The chain is lost after saving and reloading the file
Steps To Reproduce1. Take the attached file
2. Group both text area into a group
3. Save the file
4. Reload the file

-- Text chain is lost.
TagsNo tags attached.
PatchNo

Relationships

related to 0013996 closedfschmid Grouping text frames will result in a loss of chained text arrows 
child of 0003812 acknowledged Metabug: Grouped objects 

Activities

jhmtv

2016-04-17 11:16

reporter  

Dokument-1.sla (15,050 bytes)

PeterBenedek

2016-04-17 13:29

developer   ~0040220

Tested: Linux Mint 17.3; r21117; Qt5.6.1
I can reproduce this!

Kunda

2016-04-18 13:41

manager   ~0040253

jghali committed fix in r21206

Kunda

2016-04-18 13:43

manager   ~0040254

Confirmed on OSX 10.10.5 r21207
Note: Seems like text chain arrow disappears when grouping the 2 text frames. Is this by design ?

Kunda

2016-04-28 00:36

manager   ~0040555

>> Seems like text chain arrow disappears when grouping the 2 text frames. Is this by design ?

jghali

2016-04-28 12:18

administrator   ~0040568

Last edited: 2016-04-28 12:20

View 2 revisions

I don't know, but in any case this is not the subject of this issue. But in any case drawing text chain arrows of items inside group in the general case would not be trivial.

Kunda

2016-04-30 19:28

manager   ~0040643

The continuation of this ticket is in 0013996

Issue History

Date Modified Username Field Change
2016-04-17 11:16 jhmtv New Issue
2016-04-17 11:16 jhmtv File Added: Dokument-1.sla
2016-04-17 13:29 PeterBenedek Note Added: 0040220
2016-04-17 15:02 jghali Status new => resolved
2016-04-17 15:02 jghali Fixed in Version => 1.5.2.svn
2016-04-17 15:02 jghali Resolution open => fixed
2016-04-17 15:02 jghali Assigned To => jghali
2016-04-18 13:41 Kunda Note Added: 0040253
2016-04-18 13:43 Kunda Note Added: 0040254
2016-04-28 00:36 Kunda Note Added: 0040555
2016-04-28 00:36 Kunda Status resolved => feedback
2016-04-28 00:36 Kunda Resolution fixed => reopened
2016-04-28 00:36 Kunda Target Version => 1.5.2
2016-04-28 12:18 jghali Note Added: 0040568
2016-04-28 12:18 jghali Status feedback => resolved
2016-04-28 12:18 jghali Resolution reopened => fixed
2016-04-28 12:18 jghali Status resolved => closed
2016-04-28 12:20 jghali Note Edited: 0040568 View Revisions
2016-04-28 20:47 Kunda Issue cloned: 0013996
2016-04-28 20:47 Kunda Relationship added related to 0013996
2016-04-30 19:24 Kunda Relationship added child of 0003812
2016-04-30 19:28 Kunda Note Added: 0040643