View Issue Details

IDProjectCategoryView StatusLast Update
0013988ScribusShape Drawingpublic2016-05-13 21:50
ReporterGarryP Assigned Tojghali  
PrioritylowSeveritytweakReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version64-bit Home
Product Version1.4.6 
Target Version1.4.7Fixed in Version1.4.7.svn 
Summary0013988: Node Editor Horizontal Shear icons are the wrong way round
DescriptionIn the Node Editor, the two Horizontal Shear icons do the opposite of what the icon says they do.

Using the left-hand horizontal Shear icon - Shear To The Left - the icon image looks like the nodes will be sheared with those at the bottom moving to the left but they actually move to the right. The exact opposite is true for the other Horizontal Shear icon.

Basically, the functions just need switching round.
Additional Information(This is the same on OSX 1.4.5 too.)
Tagsnodes
PatchNo

Activities

utnik

2016-04-28 16:01

updater   ~0040581

works correct with scribus 1.5.1 (macOS 10.11.4)

Kunda

2016-05-13 16:25

manager   ~0040999

assigning to 1.4.7

Kunda

2016-05-13 21:50

manager   ~0041003

fix committed by jghali in r21308

Issue History

Date Modified Username Field Change
2016-04-28 08:24 GarryP New Issue
2016-04-28 16:01 utnik Note Added: 0040581
2016-05-13 14:09 Kunda Tag Attached: nodes
2016-05-13 16:25 Kunda Note Added: 0040999
2016-05-13 16:25 Kunda Target Version => 1.4.7
2016-05-13 21:20 jghali Status new => resolved
2016-05-13 21:20 jghali Fixed in Version => 1.4.7.svn
2016-05-13 21:20 jghali Resolution open => fixed
2016-05-13 21:20 jghali Assigned To => jghali
2016-05-13 21:50 Kunda Note Added: 0041003
2016-05-13 21:50 Kunda Status resolved => closed