View Issue Details

IDProjectCategoryView StatusLast Update
0014098ScribusUser Interfacepublic2019-10-18 15:58
ReporterPeterBenedek Assigned Toale  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionreopened 
Platformx64OSLinux Mint - Ubuntu 16.04OS Version17.3 (64bit)
Product Version1.5.3.svn 
Target VersionFixed in Version1.5.6.svn 
Summary0014098: Translations list is empty
DescriptionScribus -- Help -- About Scribus -- Translations

The list is empty!
TagsNo tags attached.
PatchNo

Activities

Kunda

2016-05-25 21:01

manager   ~0041435

Can't reproduce, I see them.

Kunda

2016-05-26 07:06

manager   ~0041443

Laser, can you reproduce ?

Laser

2016-05-26 08:28

reporter   ~0041447

Everything fine (r21353).

PeterBenedek

2016-05-26 09:18

developer  

0014098.png (23,510 bytes)
0014098.png (23,510 bytes)

PeterBenedek

2016-05-26 09:20

developer   ~0041449

Last edited: 2016-05-26 09:36

View 5 revisions

Ubuntu 16.04 (fresh installation) and (r21352); Linux Mint 17.3 (r21207)

Empty.

Interesting:
Ubuntu (16.04) + Scribus Appimage (r21264): Work (see: 0014098_2.png)

PeterBenedek

2016-05-26 09:28

developer  

0014098_2.png (147,465 bytes)
0014098_2.png (147,465 bytes)

PeterBenedek

2016-05-26 09:39

developer   ~0041450

Ubuntu 16.04 (fresh installation) and (r21353)

Empty.

jghali

2016-05-26 14:47

administrator   ~0041457

Last edited: 2016-05-26 15:15

View 2 revisions

I built latest trunk in an Ubuntu 16.04 virtual machine, translation list is here.

jghali

2016-05-27 21:24

administrator   ~0041487

Closing as the issue cannot be reproduced.

PeterBenedek

2019-10-18 13:38

developer   ~0046797

Hi Jean.

I figured out what's wrong.
There is a ppa storage for Debian distributions: https://code.launchpad.net/~scribus/+archive/ubuntu/ppa
If you install Scribus from this storage, the TRANSLATION file will remain compressed in /usr/share/doc/scribus-trunk folder.
If you uncompress gz file the translators list is appear.

It's not a big problem only interesting. Is it possible to solve this?

PeterBenedek

2019-10-18 13:39

developer  

scribus_translation.jpg (34,429 bytes)
scribus_translation.jpg (34,429 bytes)

ale

2019-10-18 15:57

manager   ~0046807

@PeterBenedek mattia changed the ppa / def for future release.

tomorrow's PPA should have the the correct list of authors!

https://bazaar.launchpad.net/~scribus/scribus/trunk-daily-package/revision/76

closing this. please reopen if something went wrong.

Issue History

Date Modified Username Field Change
2016-05-25 08:55 PeterBenedek New Issue
2016-05-25 21:01 Kunda Note Added: 0041435
2016-05-26 07:06 Kunda Note Added: 0041443
2016-05-26 08:28 Laser Note Added: 0041447
2016-05-26 09:18 PeterBenedek File Added: 0014098.png
2016-05-26 09:20 PeterBenedek Note Added: 0041449
2016-05-26 09:28 PeterBenedek File Added: 0014098_2.png
2016-05-26 09:31 PeterBenedek Note Edited: 0041449 View Revisions
2016-05-26 09:32 PeterBenedek Note Edited: 0041449 View Revisions
2016-05-26 09:33 PeterBenedek Note Edited: 0041449 View Revisions
2016-05-26 09:36 PeterBenedek Note Edited: 0041449 View Revisions
2016-05-26 09:39 PeterBenedek Note Added: 0041450
2016-05-26 14:47 jghali Note Added: 0041457
2016-05-26 15:15 jghali Note Edited: 0041457 View Revisions
2016-05-27 21:24 jghali Note Added: 0041487
2016-05-27 21:24 jghali Status new => resolved
2016-05-27 21:24 jghali Resolution open => unable to reproduce
2016-05-27 21:24 jghali Assigned To => jghali
2016-05-27 21:24 jghali Status resolved => closed
2019-10-18 13:38 PeterBenedek Status closed => feedback
2019-10-18 13:38 PeterBenedek Resolution unable to reproduce => reopened
2019-10-18 13:38 PeterBenedek Note Added: 0046797
2019-10-18 13:39 PeterBenedek File Added: scribus_translation.jpg
2019-10-18 15:18 ale Status feedback => new
2019-10-18 15:19 ale Assigned To jghali =>
2019-10-18 15:57 ale Assigned To => ale
2019-10-18 15:57 ale Status new => closed
2019-10-18 15:57 ale Fixed in Version => 1.5.6.svn
2019-10-18 15:57 ale Note Added: 0046807