View Issue Details

IDProjectCategoryView StatusLast Update
0014115ScribusPDFpublic2016-05-28 20:25
Reporterdogil Assigned Tojghali  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.2 
Target VersionFixed in Version 
Summary0014115: Option to crop images to frame in PDF document for smaller filesizes
DescriptionIn the PDF export dialog, there should be a checkbox, to convert the embedded images in the pdf, so they don't contain additional data which is not shown in the document. Crop and rotation of the image needs to be taken into account.

Reasons could be:
- smaller filesizes
- privacy (sensitive information could be on the image part that is invisible in the PDF but contained in the document and extractable.
- i suppose the issue https://bugs.scribus.net/view.php?id=14113 might be caused by this.
Additional InformationI understand that there will be a degrading of the image quality when the images are in jpeg format, but this still would be absolutely wothwhile to have as an export option.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0009799 assignedjghali [PATCH] autocroping images during PDF export 

Activities

jghali

2016-05-28 20:25

administrator   ~0041501

Duplicate of issue 0009799

Issue History

Date Modified Username Field Change
2016-05-28 15:40 dogil New Issue
2016-05-28 20:25 jghali Note Added: 0041501
2016-05-28 20:25 jghali Relationship added duplicate of 0009799
2016-05-28 20:25 jghali Status new => resolved
2016-05-28 20:25 jghali Resolution open => duplicate
2016-05-28 20:25 jghali Assigned To => jghali
2016-05-28 20:25 jghali Status resolved => closed