View Issue Details

IDProjectCategoryView StatusLast Update
0014127ScribusGraphics / Image Framespublic2021-09-26 12:54
ReporterJLuc Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version1.5.2 
Fixed in Version1.5.8.svn 
Summary0014127: Inline image cannot be copy'n'pasted
DescriptionWhen an inline image is copied (along with or without other text glyphs) it cannot be pasted : nothing is inserted.
TagsNo tags attached.
PatchNo

Activities

ale

2016-10-15 07:30

manager   ~0042144

confirmed.

in 1.5 it's simply ignored.

in 1.4 crazy things happen.

ale

2019-09-29 11:46

manager   ~0046715

the bug is still there...

JLuc

2020-06-19 13:44

developer   ~0047709

Last edited: 2020-06-19 13:45

still in 1.5.6

JLuc

2020-09-26 19:35

developer   ~0048108

A workaround would be a button to convert an inline image into a symbol

JLuc

2021-09-26 12:54

developer   ~0049256

it looks like this has been fixed

Issue History

Date Modified Username Field Change
2016-05-31 14:41 JLuc New Issue
2016-10-15 07:30 ale Note Added: 0042144
2016-10-15 17:11 JLuc Assigned To => JLuc
2016-10-15 17:11 JLuc Status new => confirmed
2016-10-15 17:11 JLuc Assigned To JLuc =>
2019-09-29 11:46 ale Note Added: 0046715
2020-06-19 13:44 JLuc Note Added: 0047709
2020-06-19 13:45 JLuc Note Edited: 0047709
2020-09-26 19:35 JLuc Note Added: 0048108
2021-09-26 12:54 JLuc Status confirmed => resolved
2021-09-26 12:54 JLuc Resolution open => fixed
2021-09-26 12:54 JLuc Fixed in Version => 1.5.8.svn
2021-09-26 12:54 JLuc Note Added: 0049256