View Issue Details

IDProjectCategoryView StatusLast Update
0014142ScribusTypographypublic2022-02-21 19:22
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSLinux Mint - Ubuntu 16.04OS Version17.3 (64bit)
Product Version1.5.3.svn 
Target Version1.5.4 
Summary0014142: In empty paragraph press tabulator as a result, the cursor jump out from the frame
DescriptionTested Ubuntu 16.04; r21370

In empty TextFrame press tabulator as a result, the cursor jump out from the frame.
Steps To Reproduce- Make new document
- Make TextFrame
- Double click in TextFrame
- Press Tab button (and some space)
TagsNo tags attached.
PatchNo

Activities

PeterBenedek

2016-06-08 16:09

developer  

empty_paragraph.png (19,671 bytes)   
empty_paragraph.png (19,671 bytes)   

Kunda

2016-12-16 21:08

updater   ~0043069

Still reproducible in 1.5.3svn r21652 (post CTL)
Manjaro 16.10 Qt 5.7

PeterBenedek

2022-02-21 19:19

developer   ~0049566

I can't reproduce in 1.5.8. Works well.

PeterBenedek

2022-02-21 19:22

developer   ~0049567

Seems, in time resolved this.

Issue History

Date Modified Username Field Change
2016-06-08 16:09 PeterBenedek New Issue
2016-06-08 16:09 PeterBenedek File Added: empty_paragraph.png
2016-06-08 16:12 PeterBenedek Summary In empty paragraph pressed tabulator as a result, the cursor jump out from the frame => In empty paragraph press tabulator as a result, the cursor jump out from the frame
2016-06-08 16:12 PeterBenedek Description Updated
2016-12-16 21:08 Kunda Status new => confirmed
2016-12-16 21:08 Kunda Target Version => 1.5.4
2016-12-16 21:08 Kunda Note Added: 0043069
2022-02-21 19:19 PeterBenedek Note Added: 0049566
2022-02-21 19:22 PeterBenedek Note Added: 0049567
2022-02-21 19:22 PeterBenedek Assigned To => jghali
2022-02-21 19:22 PeterBenedek Status confirmed => resolved
2022-02-21 19:22 PeterBenedek Resolution open => fixed