View Issue Details

IDProjectCategoryView StatusLast Update
0014162ScribusStory Editor / Text Framespublic2016-06-18 17:26
Reporterjeff Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.3.svn 
Target VersionFixed in Version 
Summary0014162: Story editor always scrolls back to the beginning upon refocusing (alt-tabbing to) it
DescriptionHave a bunch of paragraphs in the text editor, alt+tab to another application to fetch more text to copy-paste, alt+tab back to Scribus' story editor, and the thing will have scrolled back up and lost your cursor position.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0013525 closedjghali Content in SE jumps upward when switching between windows 

Activities

jghali

2016-06-18 17:26

administrator   ~0041680

Duplicate of 0013525.

Issue History

Date Modified Username Field Change
2016-06-18 16:35 jeff New Issue
2016-06-18 17:26 jghali Note Added: 0041680
2016-06-18 17:26 jghali Relationship added duplicate of 0013525
2016-06-18 17:26 jghali Status new => resolved
2016-06-18 17:26 jghali Resolution open => duplicate
2016-06-18 17:26 jghali Assigned To => jghali
2016-06-18 17:26 jghali Status resolved => closed