View Issue Details

IDProjectCategoryView StatusLast Update
0014165ScribusUsabilitypublic2018-03-20 09:27
ReporterPeterBenedek Assigned ToPeterBenedek  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSLinux Mint - Ubuntu 16.04OS Version17.3 (64bit)
Product Version1.5.3.svn 
Target Version1.5.4Fixed in Version 
Summary0014165: While editing Scribus skips multiple paragraphs (skips paragraphs if paragraph empty)
DescriptionTested Scribus 1.5.x; Linux Mint

- Make new TextFrame
- Inserting TextFrame in some empty paragraph
- Go back to first paragraph
- Go down keyboard arrow

Scribus skip paragraphs if paragraph empty!
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0010985 confirmed jump over line when going down in text frame 

Activities

PeterBenedek

2016-06-19 11:55

developer  

output.gif (101,895 bytes)
output.gif (101,895 bytes)

JLuc

2016-06-19 20:03

developer   ~0041693

Down arrows skip empty paragraphs

ale

2018-03-20 09:27

manager   ~0045057

yep, i see it, too...
a small annoyance to me... but, yes, if possible it should be fixed!

Issue History

Date Modified Username Field Change
2016-06-19 11:55 PeterBenedek New Issue
2016-06-19 11:55 PeterBenedek File Added: output.gif
2016-06-19 11:57 PeterBenedek Description Updated View Revisions
2016-06-19 20:03 JLuc Note Added: 0041693
2016-06-19 20:03 JLuc Assigned To => JLuc
2016-06-19 20:03 JLuc Status new => confirmed
2016-06-27 07:58 JLuc Assigned To JLuc =>
2016-12-17 01:29 Kunda Target Version => 1.5.4
2016-12-17 01:29 Kunda Summary While editing Scribus skips multiple paragraphs => While editing Scribus skips multiple paragraphs (skips paragraphs if paragraph empty)
2018-03-20 07:19 PeterBenedek Relationship added duplicate of 0010985
2018-03-20 07:20 PeterBenedek Assigned To => PeterBenedek
2018-03-20 07:20 PeterBenedek Status confirmed => closed
2018-03-20 07:20 PeterBenedek Resolution open => duplicate
2018-03-20 09:27 ale Note Added: 0045057