View Issue Details

IDProjectCategoryView StatusLast Update
0014177ScribusUsabilitypublic2016-06-24 02:24
ReporterPeterBenedek Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSLinux MintOS Version18 (64bit)
Product Version1.5.3.svn 
Target VersionFixed in Version 
Summary0014177: Variable Text plenty of copy, if TextBox width of less than text width.
Description- Make TextBox
- Insert -- Marks -- Variable Text (Label: A; Text to Insert: AAAAAAAAAAAAA)
- Reduce the width of the TextBox

Outcome: oodles AAAAAAAAAAAAA
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0014121 confirmed VariableText-Marks get repeated on linebreak 
child of 0012496 acknowledged Metabug: Marks & Footnotes & Weld (1.5.0.svn) 

Activities

PeterBenedek

2016-06-23 15:33

developer  

output.gif (600,461 bytes)
output.gif (600,461 bytes)

PeterBenedek

2016-06-23 15:34

developer  

Document-1.sla (14,564 bytes)

jghali

2016-06-24 02:24

administrator   ~0041706

Duplicate of 0014121

Issue History

Date Modified Username Field Change
2016-06-23 15:33 PeterBenedek New Issue
2016-06-23 15:33 PeterBenedek File Added: output.gif
2016-06-23 15:34 PeterBenedek File Added: Document-1.sla
2016-06-23 15:36 PeterBenedek Relationship added child of 0012496
2016-06-24 02:24 jghali Note Added: 0041706
2016-06-24 02:24 jghali Relationship added duplicate of 0014121
2016-06-24 02:24 jghali Status new => resolved
2016-06-24 02:24 jghali Resolution open => duplicate
2016-06-24 02:24 jghali Assigned To => jghali
2016-06-24 02:24 jghali Status resolved => closed