View Issue Details

IDProjectCategoryView StatusLast Update
0014310ScribusStory Editor / Text Framespublic2016-10-14 23:01
ReporterPaulwan Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformIMac & PCOSOS X Yosemite, Windows 7OS Version
Product Version1.5.2 
Target VersionFixed in Version 
Summary0014310: Vertical Text
DescriptionDear Friend,
In Chinese, Japanese and Korean, the vertical text layout is very important, is it possible to have this feature, attachment is the screenshot showed inkscape support vertical text.
Thank you very much!
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0013849 new Vertical Script: traditional mongolian/uyghur 

Activities

Paulwan

2016-10-14 22:05

reporter  

Inkscape-Screen Shot .png (198,080 bytes)
Inkscape-Screen Shot .png (198,080 bytes)

jghali

2016-10-14 23:01

administrator   ~0042143

Thanks, however this feature was already requested as 0013849. Scribus will support it sooner or later. We cannot however provide any estimate.

Issue History

Date Modified Username Field Change
2016-10-14 22:05 Paulwan New Issue
2016-10-14 22:05 Paulwan File Added: Inkscape-Screen Shot .png
2016-10-14 23:01 jghali Assigned To => jghali
2016-10-14 23:01 jghali Status new => resolved
2016-10-14 23:01 jghali Resolution open => duplicate
2016-10-14 23:01 jghali Note Added: 0042143
2016-10-14 23:01 jghali Relationship added duplicate of 0013849
2016-10-14 23:01 jghali Status resolved => closed