View Issue Details

IDProjectCategoryView StatusLast Update
0014381ScribusStory Editor / Text Framespublic2016-11-22 07:41
Reporterlongli Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformwindows ntOSwindowsOS Versionwindows 10
Product Version1.5.3.svn 
Target VersionFixed in Version 
Summary0014381: about stroke is outside or inside
Description  I want to make the stroke of the text bold and get the text effect like this( effect.jpg ). But the text effect is like this actually( scribus_stroke.png & scribus_stroke.sla ).
  The bold stroke is nearly cover the text. Could you make the stroke blod outside the text?
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0003822 feedback Stroke of letters overlap the inside of the letters themselves. 

Activities

longli

2016-11-22 06:56

reporter  

effect.png (10,025 bytes)
effect.png (10,025 bytes)

longli

2016-11-22 06:57

reporter  

scribus_stroke.png (8,601 bytes)
scribus_stroke.png (8,601 bytes)

longli

2016-11-22 06:57

reporter  

scribus_stroke.sla (22,958 bytes)

jghali

2016-11-22 07:41

administrator   ~0042494

Thanks for the report, however this is a duplicate of issue 0003822

Issue History

Date Modified Username Field Change
2016-11-22 06:56 longli New Issue
2016-11-22 06:56 longli File Added: effect.png
2016-11-22 06:57 longli File Added: scribus_stroke.png
2016-11-22 06:57 longli File Added: scribus_stroke.sla
2016-11-22 07:41 jghali Assigned To => jghali
2016-11-22 07:41 jghali Status new => resolved
2016-11-22 07:41 jghali Resolution open => duplicate
2016-11-22 07:41 jghali Note Added: 0042494
2016-11-22 07:41 jghali Relationship added duplicate of 0003822
2016-11-22 07:41 jghali Status resolved => closed