View Issue Details

IDProjectCategoryView StatusLast Update
0014446ScribusUser Interfacepublic2016-12-12 19:01
ReporterPeterBenedek Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionreopened 
Platformx64OSLinux MintOS Version18 (64bit)
Product Version1.5.3.svn 
Target Version1.5.3Fixed in Version1.5.3.svn 
Summary0014446: New Text Properties panel distract the Dock Panel
DescriptionTested Linux Mint 18; r21621; Qt 5.7.0 (but same in the Qt 5.1.1)

https://youtu.be/RpWswQ2jDdQ

Unfortunately the video is blinking. :-(

Comment to video:

Start Scribus 1: I opened Properties, Action History, Align, Outline panel (or anything), and I added these to dockpanel. All ok! Close Scibus.

Start Scribus 2: Open Scribus. Add Text Properties panel to dockpanel. All ok still..., but close Scribus.

Start Scribus 3: Open Scribus. Text Properties panel place changed. Close Scribus.

Start Scribus 4: Open Scribus. PP panel lost! Close Scribus.

Start Scribus 5,6,7 etc.: Total chaos! Double PP panel and more...!
Tagsindigodock
PatchNo

Relationships

duplicate of 0013978 assignedcbradney Regression: Docked palettes position is not saved between sessions (0011544

Activities

jghali

2016-12-10 14:10

administrator   ~0042838

Duplicate of 0013978

PeterBenedek

2016-12-10 16:50

developer   ~0042841

Last edited: 2016-12-12 08:39

View 2 revisions

Jean! This is only similar, but not same!
You check out the video, please!

cbradney

2016-12-10 20:29

administrator   ~0042846

Maaaybe its fixed after r21632, I doubt it, but maybe.

Kunda

2016-12-11 20:08

manager   ~0042878

@PeterBenedek can you create with Craig's new fixes?

PeterBenedek

2016-12-12 08:51

developer   ~0042911

Tested r21637

Works well! Thanks Craig and Kunda!

Issue History

Date Modified Username Field Change
2016-12-10 13:39 PeterBenedek New Issue
2016-12-10 13:40 PeterBenedek Summary New Text Properties panel distrac the Dock Panel => New Text Properties panel distract the Dock Panel
2016-12-10 13:50 PeterBenedek Description Updated View Revisions
2016-12-10 13:51 PeterBenedek Description Updated View Revisions
2016-12-10 14:10 jghali Assigned To => jghali
2016-12-10 14:10 jghali Status new => resolved
2016-12-10 14:10 jghali Resolution open => duplicate
2016-12-10 14:10 jghali Note Added: 0042838
2016-12-10 14:10 jghali Relationship added duplicate of 0013978
2016-12-10 14:10 jghali Status resolved => closed
2016-12-10 16:50 PeterBenedek Status closed => feedback
2016-12-10 16:50 PeterBenedek Resolution duplicate => reopened
2016-12-10 16:50 PeterBenedek Note Added: 0042841
2016-12-10 17:32 Kunda Tag Attached: indigodock
2016-12-10 18:43 PeterBenedek Description Updated View Revisions
2016-12-10 20:29 cbradney Note Added: 0042846
2016-12-11 17:14 jghali Assigned To jghali =>
2016-12-11 20:08 Kunda Note Added: 0042878
2016-12-11 20:08 Kunda Status feedback => confirmed
2016-12-12 08:39 PeterBenedek Note Edited: 0042841 View Revisions
2016-12-12 08:51 PeterBenedek Note Added: 0042911
2016-12-12 08:51 PeterBenedek Status confirmed => resolved
2016-12-12 11:49 Kunda Fixed in Version => 1.5.3.svn
2016-12-12 11:49 Kunda Target Version => 1.5.3
2016-12-12 19:01 cbradney Status resolved => closed