View Issue Details

IDProjectCategoryView StatusLast Update
0014499ScribusBuild Systempublic2017-01-20 22:10
ReporterKunda Assigned Toplinnell 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLinuxOSManjaroOS Version16.10
Product Version1.5.3.svn 
Target Version1.5.3Fixed in Version1.5.3.svn 
Summary0014499: Trigger AppImages for Master via Github
DescriptionThanks to Host-Oman who have been generating appimages for each of their builds we can now do so for Master. I've submitted a PR in https://github.com/scribusproject/scribus/pull/78
Now we wait to see the results in https://travis-ci.org/scribusproject/scribus/jobs/186325619

Diff: https://patch-diff.githubusercontent.com/raw/scribusproject/scribus/pull/78.diff

Patch: https://patch-diff.githubusercontent.com/raw/scribusproject/scribus/pull/78.patch
TagsNo tags attached.
PatchNo

Relationships

related to 0012907 resolvedKunda Infrastructure Generate bleeding edge Scribus nightlies downloadable for testers 
related to 0014516 new Scribus Nightlies available for testers - some loose ends 

Activities

Kunda

2016-12-23 13:34

manager   ~0043169

Failed build due to Host setting the default build dir to /usr/ and we have set ours to .local/
Trying again in https://travis-ci.org/scribusproject/scribus/jobs/186334226

Kunda

2016-12-26 20:51

manager   ~0043202

Last edited: 2016-12-26 20:53

View 2 revisions

Success!
@jghali or @cbradney at your convenience please merge
https://patch-diff.githubusercontent.com/raw/scribusproject/scribus/pull/78.diff
or
https://patch-diff.githubusercontent.com/raw/scribusproject/scribus/pull/78.patch

Kunda

2016-12-27 21:04

manager   ~0043223

@jghali please merge

Kunda

2016-12-29 00:30

manager   ~0043246

@plinnell or @gpittman do you mind merging this? Thanks

plinnell

2016-12-29 23:05

viewer   ~0043256

commit 21687 and 21688

Issue History

Date Modified Username Field Change
2016-12-23 12:23 Kunda New Issue
2016-12-23 12:23 Kunda Status new => assigned
2016-12-23 12:23 Kunda Assigned To => cbradney
2016-12-23 13:34 Kunda Note Added: 0043169
2016-12-26 20:51 Kunda Note Added: 0043202
2016-12-26 20:52 Kunda Tag Attached: #tobeclosed
2016-12-26 20:52 Kunda Tag Attached: waiting_core_dev_approval
2016-12-26 20:53 Kunda Note Edited: 0043202 View Revisions
2016-12-27 14:44 Kunda Relationship added related to 0012907
2016-12-27 21:04 Kunda Note Added: 0043223
2016-12-27 21:24 Kunda Relationship added related to 0014516
2016-12-29 00:30 Kunda Note Added: 0043246
2016-12-29 23:05 plinnell Assigned To cbradney => plinnell
2016-12-29 23:05 plinnell Status assigned => resolved
2016-12-29 23:05 plinnell Resolution open => fixed
2016-12-29 23:05 plinnell Fixed in Version => 1.5.3.svn
2016-12-29 23:05 plinnell Note Added: 0043256
2016-12-30 13:02 Kunda Tag Detached: waiting_core_dev_approval
2016-12-30 13:02 Kunda Tag Detached: #tobeclosed
2017-01-20 22:10 cbradney Status resolved => closed