View Issue Details

IDProjectCategoryView StatusLast Update
0014537ScribusProperties Palettepublic2017-06-23 20:10
ReporterAndreas_Mueller Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSWindowsOS Version
Product Version1.5.3.svn 
Target VersionFixed in Version1.5.4.svn 
Summary0014537: Properties palette size is not saved
DescriptionWhen opening a properties palette (F2 or text properties) the palette is quite small, so I resize it to something comfortable to work with. When I close the palette and reopen it, it has the same small size as in the beginning.
Steps To Reproduce- open a palette
- resize it
- close it
- reopen it
TagsNo tags attached.
PatchNo

Relationships

child of 0013906 acknowledged Metabug: UI enhancement proposals (1.5.x.svn) 

Activities

Andreas_Mueller

2017-01-05 08:32

reporter  

resize.gif (2,456,783 bytes)

Andreas_Mueller

2017-05-31 07:52

reporter   ~0043971

I can no longer reproduce this behaviour in 1.5.3. Even if it was still persistent, it would not matter very much since the palettes can be docked to the side now. So I think this ticket may be closed.

PeterBenedek

2017-05-31 10:33

developer   ~0043972

Tested Linux Mint 18.1; Scribus 1.5.4svn

I can't reproduce. Works well.

FirasH

2017-06-23 20:10

developer   ~0044082

Fixed somehow!
Cannot reproduce with current 1.5.4.svn (22078).

Issue History

Date Modified Username Field Change
2017-01-05 08:32 Andreas_Mueller New Issue
2017-01-05 08:32 Andreas_Mueller File Added: resize.gif
2017-01-09 09:45 FirasH Relationship added child of 0013906
2017-05-31 07:52 Andreas_Mueller Note Added: 0043971
2017-05-31 10:33 PeterBenedek Note Added: 0043972
2017-06-01 17:19 cbradney Assigned To => cbradney
2017-06-01 17:19 cbradney Status new => resolved
2017-06-01 17:19 cbradney Resolution open => fixed
2017-06-23 20:10 FirasH Status resolved => closed
2017-06-23 20:10 FirasH Fixed in Version => 1.5.4.svn
2017-06-23 20:10 FirasH Note Added: 0044082