View Issue Details

IDProjectCategoryView StatusLast Update
0014833ScribusUser Interfacepublic2020-09-01 22:07
Reportermiemismd Assigned Tocbradney  
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformMacbook ProOSOS XOS Version10.11.6
Product Version1.5.3 
Target VersionFixed in Version 
Summary0014833: Unreadable White Text in Preferences (focussed tab)
DescriptionJust have a look at the images:

The White Text on the current tab is only readable, if the Macintosh Theme is active, because the grey there is dark enough.

For the other two themes there is no need for a colour change - it is fairly clear, which one is the current tab.
TagsNo tags attached.
PatchNo

Activities

miemismd

2017-05-29 20:28

reporter  

screenshot.png (156,455 bytes)
screenshot.png (156,455 bytes)
screenshot-2.png (135,705 bytes)
screenshot-2.png (135,705 bytes)
screenshot-3.png (144,599 bytes)
screenshot-3.png (144,599 bytes)

cbradney

2017-05-29 20:59

administrator   ~0043970

Upstream issue, we are not controlling this.

Issue History

Date Modified Username Field Change
2017-05-29 20:28 miemismd New Issue
2017-05-29 20:28 miemismd File Added: screenshot.png
2017-05-29 20:28 miemismd File Added: screenshot-2.png
2017-05-29 20:28 miemismd File Added: screenshot-3.png
2017-05-29 20:59 cbradney Note Added: 0043970
2020-09-01 22:07 cbradney Assigned To => cbradney
2020-09-01 22:07 cbradney Status new => resolved
2020-09-01 22:07 cbradney Resolution open => fixed