View Issue Details

IDProjectCategoryView StatusLast Update
0014839ScribusStylespublic2019-05-09 18:16
Reporterdefox Assigned ToJLuc  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.2 
Target VersionFixed in Version 
Summary0014839: Footnotes - style and fonts cannot be changed
DescriptionStyle or font of just created footnote cannot be changed. After trying this text dissapears.
Steps To Reproduce1. Add footnote
2. Type new footnote
3. Try change footnote text (its style or font)
Tagsfootnotes
PatchNo

Relationships

duplicate of 0011234 acknowledgedcezaryece Style creation for footnotes 
has duplicate 0011282 closedcezaryece Footnote mark in original text frame cannot be formatted 

Activities

JLuc

2019-05-09 18:16

developer   ~0046202

see 0011234

Issue History

Date Modified Username Field Change
2017-06-02 05:51 defox New Issue
2017-06-02 05:51 defox Tag Attached: footnotes
2019-05-09 18:03 JLuc Relationship added has duplicate 0011282
2019-05-09 18:16 JLuc Relationship added duplicate of 0011234
2019-05-09 18:16 JLuc Assigned To => JLuc
2019-05-09 18:16 JLuc Status new => closed
2019-05-09 18:16 JLuc Resolution open => duplicate
2019-05-09 18:16 JLuc Note Added: 0046202