View Issue Details

IDProjectCategoryView StatusLast Update
0014859ScribusTypographypublic2017-12-20 20:58
Reporterholddoor Assigned Tocbradney  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
PlatformOSWindows 10 64 bitOS Version
Product Version1.5.3 
Target VersionFixed in Version1.5.4.svn 
Summary0014859: Scribus crashes when selecting paragraph or font format
DescriptionIt is impossible for me to add a new paragraph or font style in the F4 typography window, as trying to select any of those results in instant program shutdown.
Steps To ReproduceF4 -> New -> Paragraph Typography => *crash*
Tagscrash, typography
PatchNo

Relationships

has duplicate 0014904 closedjghali Scribus crashes if try to create new text style 
has duplicate 0015041 closedjghali Scribus Crash when editing styles 

Activities

cbradney

2017-06-11 14:06

administrator   ~0044027

This could be language related. Check your Document Setup, General, Language setting.

holddoor

2017-06-11 17:05

reporter   ~0044028

Correct - I was using Danish UI - switching to English solves my issue.

cbradney

2017-06-12 16:27

administrator   ~0044041

No thats not the issue, its the default language for the text that seems to be going through as blank. You can keep your UI in Danish, just in Document Setup , General, change the language there

holddoor

2017-06-13 20:16

reporter   ~0044049

Ah - must have changed both settings then. Thanks for resolving.

Issue History

Date Modified Username Field Change
2017-06-11 07:40 holddoor New Issue
2017-06-11 07:40 holddoor Tag Attached: crash
2017-06-11 07:40 holddoor Tag Attached: typography
2017-06-11 14:06 cbradney Note Added: 0044027
2017-06-11 17:05 holddoor Note Added: 0044028
2017-06-12 16:27 cbradney Note Added: 0044041
2017-06-12 21:30 cbradney Assigned To => cbradney
2017-06-12 21:30 cbradney Status new => resolved
2017-06-12 21:30 cbradney Resolution open => fixed
2017-06-12 21:30 cbradney Fixed in Version => 1.5.4.svn
2017-06-13 20:16 holddoor Note Added: 0044049
2017-07-10 20:02 jghali Relationship added has duplicate 0014904
2017-11-20 00:13 jghali Relationship added has duplicate 0015041
2017-12-20 20:58 cbradney Status resolved => closed