View Issue Details

IDProjectCategoryView StatusLast Update
0014914ScribusStory Editor / Text Framespublic2017-12-20 20:58
ReporterRobby A Assigned Tojghali  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
PlatformIntel Core i7-7500 2.7GHzOSWindows 10 Pro v 1607OS VersionBuild 14393.1480
Product Version1.5.3 
Target VersionFixed in Version1.5.4.svn 
Summary0014914: Document Setup>Item Tools>Columns and Text Distances not saved
DescriptionSet document Columns and Text Distance to 1mm all round; save and re-open same document, they revert to 10mm all round.
Repeats every time.
Steps To ReproduceSet General preferences Item Tools Columns and Text Distance to 1mm all round (this saves OK). Open document in progress; from File>Document Setup>Item Tools>Column and Text Distances: set Top, Bottom, Left & Right from 10mm to 1mm, Click OK. Close document, having saved it. Reopen document, and start new text box, find all text distances in new box set to 10mm.


Additional InformationI wish I could help in developing this fantastic application, other than finding fault with it! Thanks so much for all your great work, Team! A truly superb project.
TagsNo tags attached.
PatchNo

Activities

jghali

2017-07-15 20:41

administrator   ~0044177

Thanks for the report. Issue fixed. Values were in fact neither saved nor read.

PeterBenedek

2017-07-17 04:47

developer   ~0044179

Tested Linux Mint 18.2; r22112

I cannot reproduce anymore. Works well.

Issue History

Date Modified Username Field Change
2017-07-15 15:37 Robby A New Issue
2017-07-15 15:37 Robby A File Added: THE LINK Aug-Sept 2017.sla
2017-07-15 20:37 jghali Summary Document Setup>Item Tools>Columns and Text Distances not saving. => Document Setup>Item Tools>Columns and Text Distances not saved
2017-07-15 20:41 jghali Assigned To => jghali
2017-07-15 20:41 jghali Status new => resolved
2017-07-15 20:41 jghali Resolution open => fixed
2017-07-15 20:41 jghali Fixed in Version => 1.5.4.svn
2017-07-15 20:41 jghali Note Added: 0044177
2017-07-15 20:41 jghali File Deleted: THE LINK Aug-Sept 2017.sla
2017-07-17 04:47 PeterBenedek Note Added: 0044179
2017-12-20 20:58 cbradney Status resolved => closed