View Issue Details

IDProjectCategoryView StatusLast Update
0014945ScribusGeneralpublic2017-12-20 20:58
ReporterScriber Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version64 bit
Product Version1.5.3 
Target VersionFixed in Version1.5.4.svn 
Summary0014945: PDF field frames are not highlighted anymore
DescriptionA very good highlighting function has disappeard in newer Scribus: the blue frames around PDF annotations on the screen.

It was first reported in German here: https://www.scribus-user.de/forum/viewtopic.php?f=5&t=521
The attached file is from that website.
Steps To ReproduceOpen the attached file in Scribus 1.4.6 and you will see four PDF frames (text frames as PDF annotations) marked with blue frames on the monitor. Only condition is an activated "Show frames" under "View".

Open the file in Scribus 1.5.3 and you will not find the PDF frames any more, since there are no blue frames on the display. Even the menu entry "Show frames" does no exist any more.

This is not a field property border colour. It did not appear in the PDF file, only on the screen. But it was very helpful in 1.4.6.
TagsNo tags attached.
PatchNo

Activities

Scriber

2017-08-11 09:04

reporter  

Testdatei PDF-Rahmen Scribus 1.4.6.sla (25,841 bytes)

ale

2017-08-11 10:17

manager   ~0044311

i can confirm this...

Scriber

2017-08-17 15:35

reporter   ~0044339

Thank you!

Issue History

Date Modified Username Field Change
2017-08-11 09:04 Scriber New Issue
2017-08-11 09:04 Scriber File Added: Testdatei PDF-Rahmen Scribus 1.4.6.sla
2017-08-11 10:17 ale Note Added: 0044311
2017-08-15 04:04 jghali Summary PDF frames are not highlighted any more => PDF field frames are not highlighted any more
2017-08-15 04:05 jghali Assigned To => jghali
2017-08-15 04:05 jghali Status new => resolved
2017-08-15 04:05 jghali Resolution open => fixed
2017-08-15 04:05 jghali Fixed in Version => 1.5.4.svn
2017-08-15 04:05 jghali Summary PDF field frames are not highlighted any more => PDF field frames are not highlighted anymore
2017-08-17 15:35 Scriber Note Added: 0044339
2017-12-20 20:58 cbradney Status resolved => closed