View Issue Details

IDProjectCategoryView StatusLast Update
0014973ScribusGeneralpublic2019-06-04 20:56
Reporterrsevero Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.4.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0014973: When saving as compressed file, file is not compressed and extension is set to ".gz.gz.sla"
DescriptionWhen saving as compressed file the resulting file is not compressed and it's extension is set to ".gz.gz.sla"
TagsNo tags attached.
PatchNo

Relationships

has duplicate 0015290 closedjghali suggested file name provided by "save as" dialog appends ".sla.gz" 

Activities

jghali

2017-08-31 15:50

administrator   ~0044385

Unable to reproduce.

Ximalas

2018-04-22 07:40

reporter   ~0045174

I can confirm this behaviour using Scribus 1.5.3 x64 on Norwegian Windows 7 SP1 x64. See the attached files.

xyz.gz.gz.sla (162,444 bytes)
xyz.gz.pdf (916,149 bytes)

Issue History

Date Modified Username Field Change
2017-08-31 11:27 rsevero New Issue
2017-08-31 15:50 jghali Note Added: 0044385
2018-04-22 07:40 Ximalas File Added: xyz.gz.gz.sla
2018-04-22 07:40 Ximalas File Added: xyz.gz.pdf
2018-04-22 07:40 Ximalas Note Added: 0045174
2018-04-30 12:00 jghali Relationship added has duplicate 0015290
2018-04-30 12:06 jghali Assigned To => jghali
2018-04-30 12:06 jghali Status new => resolved
2018-04-30 12:06 jghali Resolution open => fixed
2018-04-30 12:06 jghali Fixed in Version => 1.5.5.svn
2019-06-04 20:56 cbradney Status resolved => closed