View Issue Details

IDProjectCategoryView StatusLast Update
0015085ScribusStory Editor / Text Framespublic2019-03-13 19:29
ReporterJLuc Assigned Tojghali  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version17.10
Product Version1.5.4.svn 
Target VersionFixed in Version1.5.5.svn 
Summary0015085: Linked text restart at beginning of linked frame
DescriptionSee uploaded document with a text running across 4 linked text frame.
Each frame has 2 colums.
When a big polygon or image is placed on top of the 2nd column of the 2nd frame, and totaly covers it, then the text start anew, from start, in the 3d frame.

This happens in several documents.
Hackish workaround is to replace 2columns frame with 1colum frame (since only 1 is visible) but it should be possible to place an object on top of a whole column without the text layout to be wrecked.

I upload document along with fonts so reproduction is more easy.
Steps To ReproduceOpen document
Move green polygon left and right and see how text display bugs in 3d frame, when 2nd column of 2nd frame is hidden.
Tagslayout, linked frames
PatchNo

Activities

JLuc

2017-12-28 17:48

developer  

JLuc

2017-12-28 17:55

developer   ~0044792

madlink.sla test document

madlink.zip (122,243 bytes)

JLuc

2019-03-13 19:22

developer   ~0046001

Cant reproduce anymore

Issue History

Date Modified Username Field Change
2017-12-28 17:48 JLuc New Issue
2017-12-28 17:48 JLuc File Added: madlink.zip
2017-12-28 17:48 JLuc File Added: Capture d’écran de 2017-12-28 18-37-56.png
2017-12-28 17:48 JLuc Tag Attached: layout
2017-12-28 17:48 JLuc Tag Attached: linked frames
2017-12-28 17:51 JLuc Description Updated View Revisions
2017-12-28 17:51 JLuc Steps to Reproduce Updated View Revisions
2017-12-28 17:55 JLuc File Deleted: madlink.zip
2017-12-28 17:55 JLuc File Added: madlink.zip
2017-12-28 17:55 JLuc Note Added: 0044792
2017-12-28 17:56 JLuc Description Updated View Revisions
2017-12-29 00:13 jghali Summary Linked text restart at begining in third frame => Linked text restart at beginning of linked frame
2017-12-29 00:13 jghali Assigned To => jghali
2017-12-29 00:13 jghali Status new => resolved
2017-12-29 00:13 jghali Resolution open => fixed
2017-12-29 00:13 jghali Fixed in Version => 1.5.4.svn
2019-03-13 19:22 JLuc Status resolved => closed
2019-03-13 19:22 JLuc Fixed in Version 1.5.4.svn => 1.5.5.svn
2019-03-13 19:22 JLuc Note Added: 0046001
2019-03-13 19:28 JLuc Relationship added related to 0015601
2019-03-13 19:29 JLuc Relationship deleted related to 0015601