View Issue Details

IDProjectCategoryView StatusLast Update
0015107ScribusStory Editor / Text Framespublic2018-01-19 12:02
ReporterFahad Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.4.svn 
Target VersionFixed in Version 
Summary0015107: add the ability to continue text selection in Linked text frames
Descriptionwhen you formating linked text frame you need to continue text selection from text frame to the next linked text frame, thus you can apply specific style. This is very convenient feature.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

jghali

2018-01-19 12:02

administrator   ~0044859

Duplicate of issue 0006241

Issue History

Date Modified Username Field Change
2018-01-19 06:31 Fahad New Issue
2018-01-19 12:02 jghali Assigned To => jghali
2018-01-19 12:02 jghali Status new => resolved
2018-01-19 12:02 jghali Resolution open => duplicate
2018-01-19 12:02 jghali Note Added: 0044859
2018-01-19 12:02 jghali Relationship added duplicate of 0006241
2018-01-19 12:02 jghali Status resolved => closed