View Issue Details

IDProjectCategoryView StatusLast Update
0015125ScribusUsabilitypublic2018-02-02 13:25
Reporterscyg Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0015125: Make it possible to assign keyboard shortcuts to styles
DescriptionIt should be possible to assign keyboard shortcuts to styles. It is inconvenient to have to always have the styles box open over the working document, and the ability to assign keyboard shortcuts (even if limited to a certain allowable range, like e.g. the number keypad) would make working with Scribus much more efficient.
Tagsshortcuts
PatchNo

Relationships

duplicate of 0010289 new [patch] make shortcuts for styles working 

Activities

jghali

2018-02-02 13:25

administrator   ~0044909

Duplicate of issue 0010289

Issue History

Date Modified Username Field Change
2018-02-02 13:20 scyg New Issue
2018-02-02 13:20 scyg Tag Attached: shortcuts
2018-02-02 13:25 jghali Assigned To => jghali
2018-02-02 13:25 jghali Status new => resolved
2018-02-02 13:25 jghali Resolution open => duplicate
2018-02-02 13:25 jghali Note Added: 0044909
2018-02-02 13:25 jghali Relationship added duplicate of 0010289
2018-02-02 13:25 jghali Status resolved => closed